Raspberry Pi not booting

Raspberry Pi OS/Software discussion (beyond RetroPie-specific issues)
User avatar
Thatbraziliann
Posts: 97
Joined: Wed May 04, 2016 10:04 pm
Has thanked: 4 times
Been thanked: 1 time

Raspberry Pi not booting

Postby Thatbraziliann » Tue May 10, 2016 7:18 pm

So I just got my Pi today and was very excited to put emulation station on it and test it out. So I went to https://retropie.org.uk/download/

Then followed the first time installer but I didn't use the Pibaker it kept asking for sudo password so I used this video to
https://www.youtube.com/watch?v=XHEOQIMNgh4
flash the image on the sd card. I followed it step by step and everything worked until I went to plug in my PI to my TV. The light turns green I have it connected to the power that came with the adafruit kit, minihdmi to hdmi port in my tv. My TV even recognizes it as a device it says Raspberry on Cnet devices but the screen is just blank and it says check connection.. Do I need to download Raspirian before? I thought retropie ran on it so that would be included in the download?

User avatar
Thatbraziliann
Posts: 97
Joined: Wed May 04, 2016 10:04 pm
Has thanked: 4 times
Been thanked: 1 time

Re: Raspberry Pi not booting

Postby Thatbraziliann » Tue May 10, 2016 7:42 pm

Nevermind I got it to work on a newer TV.. weird my 2010 TV was registering it as a computer and my 2015 automatically had bootup sequence then retropie.. Now time to add Roms hahah

User avatar
Daniel0915
Posts: 2
Joined: Thu Jan 05, 2017 8:43 am

Re: Raspberry Pi not booting

Postby Daniel0915 » Thu Jan 05, 2017 8:54 am

Hi everyone. I just started my first game boy zero project, thanks to wermy's videos. Unfortunately I can't seem to get my pi zero to come to life. I have a samsung 32 gb class 10 micro sd card with the newest retropie image installed. The win32 wrote the sd card easy, but when i put it in the pi zero, connect it to the tv, and power it with a phone charger nothing happens. Am I doing something wrong, or the pi is faulty? (This is my second pi zero, the first one did the same, so I sent it back to the dealer.) Any tips welcome, thanks.

User avatar
Daniel0915
Posts: 2
Joined: Thu Jan 05, 2017 8:43 am

Re: Raspberry Pi not booting

Postby Daniel0915 » Wed Jan 11, 2017 1:03 pm

Daniel0915 wrote:Hi everyone. I just started my first game boy zero project, thanks to wermy's videos. Unfortunately I can't seem to get my pi zero to come to life. I have a samsung 32 gb class 10 micro sd card with the newest retropie image installed. The win32 wrote the sd card easy, but when i put it in the pi zero, connect it to the tv, and power it with a phone charger nothing happens. Am I doing something wrong, or the pi is faulty? (This is my second pi zero, the first one did the same, so I sent it back to the dealer.) Any tips welcome, thanks.

Never mind, got a Sandisk Ultra, now booting like a charm :) Finally I can start assembling my game boy zero :D


Return to “Raspberry Pi”

Who is online

Users browsing this forum: No registered users and 1 guest