Search found 19 matches

by SmiddyJR
Sun May 24, 2020 2:54 pm
Forum: Support (Game Boy Zero)
Topic: Gameboy DMG Screws Query
Replies: 3
Views: 300

Re: Gameboy DMG Screws Query

Thanks I'll try and get a hold of the 2.5s
by SmiddyJR
Tue May 19, 2020 11:17 pm
Forum: Support (Game Boy Zero)
Topic: Gameboy DMG Screws Query
Replies: 3
Views: 300

Gameboy DMG Screws Query

Just wondered what 6 screws you need for closing a GB DMG case. I am using a kite sword and screen is mounted in a hoolyhoo mount with brass inserts. I bought m2 6mm screws after reading it somewhere on the forums, but they seem to slide into the inserts rather than latch. They seem fine enough in t...
by SmiddyJR
Tue May 19, 2020 8:49 am
Forum: For Sale/Trade
Topic: [NEW STOCK IN] Custom GBZ lipo battery pack
Replies: 932
Views: 308723

Re: [NEW STOCK IN] Custom GBZ lipo battery pack

Hi,

I ordered this battery and it's looking great.
I took out the battery separators and such in the compartment but the door won't close
Does the door need shaved back a little ?
by SmiddyJR
Wed Jan 03, 2018 7:36 am
Forum: Resolved Issues (mintyPi)
Topic: [SOLVED] No Sound from MintyPi
Replies: 11
Views: 6630

Re: No Sound from MintyPi

So it turned out that I had two faulty speakers, and also the wire was slightly bridged on white as you said. After using a 3rd speaker I proven beforehand and cleaning up the wires I got audio back. It would appear with all the moving bits around troubleshooting i broke the screen ribbon cable so i...
by SmiddyJR
Sat Dec 23, 2017 4:02 am
Forum: Resolved Issues (mintyPi)
Topic: [SOLVED] No Sound from MintyPi
Replies: 11
Views: 6630

Re: No Sound from MintyPi

I also found this command which looks like the raspberry pi is seeing my DAC, how would i find out if my speaker works without wiring it to the DAC ?

aplay -l
Subdevice #0: subdevice #0
card 1: DAC [USB Audio DAC], device 0: USB Audio [USB Audio]
by SmiddyJR
Sat Dec 23, 2017 3:52 am
Forum: Resolved Issues (mintyPi)
Topic: [SOLVED] No Sound from MintyPi
Replies: 11
Views: 6630

Re: No Sound from MintyPi

Hey, Checked definitely not bridged there. Tried a fresh SD card just incase i messed with any settings. To rule out the DAC i used a good DAC that worked with headphones and wired up a speaker still no sound on PC or Raspberry Pi now. Got new USB wire and rewired to a 3rd speaker. Cant see what im ...
by SmiddyJR
Fri Dec 22, 2017 9:08 am
Forum: Resolved Issues (mintyPi)
Topic: [SOLVED] No Sound from MintyPi
Replies: 11
Views: 6630

Re: No Sound from MintyPi

Yeah ive snipped the wires back and redid the green and white solders again, new photo attached. Interestingly a USB DAC spare plugged in works fine with headphones. Tried soldering a new speaker but no luck, going to get the card out of the tin to make it easier. So far all continuity tests and wir...
by SmiddyJR
Fri Dec 22, 2017 7:35 am
Forum: Resolved Issues (mintyPi)
Topic: [SOLVED] No Sound from MintyPi
Replies: 11
Views: 6630

Re: No Sound from MintyPi

I just connected in via putty and got this response

Bus 001 Device 002: ID 08bb:2704 Texas Instruments Audio Codec
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
by SmiddyJR
Fri Dec 22, 2017 7:25 am
Forum: Resolved Issues (mintyPi)
Topic: [SOLVED] No Sound from MintyPi
Replies: 11
Views: 6630

Re: No Sound from MintyPi

Here are the photos attached. Not great focus when zoomed in, but my soldering definitely looked better from further away.
by SmiddyJR
Fri Dec 22, 2017 6:59 am
Forum: Resolved Issues (mintyPi)
Topic: [SOLVED] No Sound from MintyPi
Replies: 11
Views: 6630

[SOLVED] No Sound from MintyPi

Hey, Im having an issue and wanted to know if anyone has and idea what could be wrong. Just finished my first mintyPi (will be posting to show off corner when finished :) ) and I seem to be having issue with the sound. I have checked the wires using a multimeter, i had an issue that the green and wh...