Search found 25 matches

by Psyicman
Thu Dec 28, 2017 12:03 am
Forum: Support (mintyPi)
Topic: Sound card issues
Replies: 2
Views: 653

Re: Sound card issues

I’ve built 3 mintypi’s and two of them the sound works great. The last one I’ve tried several times to get to work as well. I’ve resoldered joints check I did not melt any of the parts or solder on the sound card. I think I’ll try a different speaker just to see but I’m in the same boat. I might nee...
by Psyicman
Sun Nov 19, 2017 1:08 pm
Forum: Resolved Issues (mintyPi)
Topic: [Solved]Had it working now it’s not.
Replies: 13
Views: 5677

Re: [Solved]Had it working now it’s not.

I soldered it wrong. I re-did it like rodocops picture and it fixed the problem. Thanks for the help.
by Psyicman
Wed Nov 15, 2017 7:40 pm
Forum: Resolved Issues (mintyPi)
Topic: [Solved]Had it working now it’s not.
Replies: 13
Views: 5677

Re: Had it working now it’s not.

Ahhh ok. So just jumper it like your picture and that will fix the problem with my ground and the screen will work?
by Psyicman
Tue Nov 14, 2017 9:21 am
Forum: Resolved Issues (mintyPi)
Topic: [Solved]Had it working now it’s not.
Replies: 13
Views: 5677

Re: Had it working now it’s not.

Yes and I’ve soldered a wire to the pin to the test pad and it is still not working. So I want to solder wires directly to the two PCB boards. Is there a picture of what pads to connect to each other?
by Psyicman
Sun Nov 12, 2017 12:30 pm
Forum: Resolved Issues (mintyPi)
Topic: [Solved]Had it working now it’s not.
Replies: 13
Views: 5677

Re: Had it working now it’s not.

I tested on the LCD pcb and the voltage read 1.8 volts. The other Pi problem is not really an issue I figured since the power will not be going through the USB port.
by Psyicman
Sat Nov 11, 2017 4:54 pm
Forum: Resolved Issues (mintyPi)
Topic: [Solved]Had it working now it’s not.
Replies: 13
Views: 5677

Re: Had it working now it’s not.

For the dim screen is it possible to just run wires from the test pads on the PCB to the screen PCB test pads? If so can someone post a picture of how it looks please.
by Psyicman
Sat Nov 11, 2017 2:46 pm
Forum: Resolved Issues (mintyPi)
Topic: [Solved]Had it working now it’s not.
Replies: 13
Views: 5677

Re: Had it working now it’s not.

So I tested everything and sure enough I had a bad solder joint. I re did the joint rewired the sound to the proper leads and now everything is working fine. Two new problems cropped up on two different Pi's. One was a dim lit screen. I have tried soldering wire to the second pin to the ground test ...
by Psyicman
Mon Nov 06, 2017 6:45 pm
Forum: Resolved Issues (mintyPi)
Topic: [Solved]Had it working now it’s not.
Replies: 13
Views: 5677

Re: Had it working now it’s not.

Yeah I had a feeling I probably flexed something and now I’m paying for it. I’m going to test everything and report back. I am building 3 of them and I was testing a screen and I got no back light on one screen so I’m going to test the voltage and then probably have to do the pin to test pad trick.
by Psyicman
Sun Nov 05, 2017 9:42 pm
Forum: Resolved Issues (mintyPi)
Topic: [Solved]Had it working now it’s not.
Replies: 13
Views: 5677

[Solved]Had it working now it’s not.

I’m having a problem with one of my MintyPi builds. I had one completely together and it all worked except for the sound. So I moved the power and ground from the PCB pads and soldered them with the main power pads. I plugged it all back together and now all I’m getting is a white screen. I reburned...
by Psyicman
Tue Sep 05, 2017 7:57 am
Forum: Support (mintyPi)
Topic: Screen goes blank after selecting game or menu
Replies: 11
Views: 5066

Re: Screen goes blank after selecting game or menu

You can also mod the splash screen file.