Search found 44 matches

by eggbowl
Thu Dec 12, 2019 12:42 pm
Forum: Support for Kite's Products
Topic: CSL screen problems
Replies: 11
Views: 240

Re: CSL screen problems

I sent an email to KITE@kiteretro.com is that the right one?
by eggbowl
Tue Dec 10, 2019 1:59 pm
Forum: Support for Kite's Products
Topic: CSL screen problems
Replies: 11
Views: 240

Re: CSL screen problems

I cleaned it with alcohol, but I don't see any difference. The image is flickery, but from what I can tell pressing on the pi isn't changing it. Fiddling with the ribbon cable changes it a little.
by eggbowl
Mon Dec 09, 2019 12:20 pm
Forum: Support for Kite's Products
Topic: CSL screen problems
Replies: 11
Views: 240

Re: CSL screen problems

Image

Image
by eggbowl
Sun Dec 08, 2019 12:13 pm
Forum: Support for Kite's Products
Topic: CSL screen problems
Replies: 11
Views: 240

Re: CSL screen problems

Now the screen is all white.
Image
by eggbowl
Sat Dec 07, 2019 5:46 pm
Forum: Support for Kite's Products
Topic: CSL screen problems
Replies: 11
Views: 240

Re: CSL screen problems

Image
by eggbowl
Sat Nov 30, 2019 8:33 pm
Forum: Support for Kite's Products
Topic: CSL screen problems
Replies: 11
Views: 240

CSL screen problems

I was setting up my CSL, and I think something is wrong with my screen. I've tried disconnecting the ribbon and reattaching it a few times but it doesn't change it. The screen looks tinted blue. My camera didn't pick it up the best but it looks different from the picture in the guide definitely. Is ...
by eggbowl
Sat Aug 17, 2019 5:53 pm
Forum: Support for Kite's Products
Topic: CSL won't boot
Replies: 3
Views: 217

Re: CSL won't boot

Thanks for response. I was going to use this pi in a different gbz that had a cartridge sd reader like wermys build, but I accidentally ripped off the pad so I decided to use it for this one instead. I didn't know that it was necessary for function. For the bridge, I should use magnet wire right? Wi...
by eggbowl
Fri Aug 16, 2019 7:21 pm
Forum: Support for Kite's Products
Topic: CSL won't boot
Replies: 3
Views: 217

CSL won't boot

Hello, I have a CSL and as I was putting it together everything was going well, up until i put the sd card. I flashed the image on the sd card with balena, and i used notepad to change the mode to test. I can't get any type of picture on the screen. I've tried multiple sd cards, ones that have worke...
by eggbowl
Sat Jun 22, 2019 5:22 pm
Forum: Support (Game Boy Zero)
Topic: Did I kill my pi 0?
Replies: 5
Views: 402

Re: Did I kill my pi 0?

update for anyone who's curious, i desoldered everything like veteran said and then the status led came back on. ¯\_(ツ)_/¯
Guess I'll just have to be more careful next time.
by eggbowl
Thu Jun 20, 2019 5:28 pm
Forum: Support (Game Boy Zero)
Topic: Did I kill my pi 0?
Replies: 5
Views: 402

Did I kill my pi 0?

Hi all, I'm working on a GBZ build. I hooked up my screen to the pi 0, installed retropie onto my SD card, popped it in, and all was good, the activity LED and display came on. Until I tried soldering the controls. Using this guide https://sudomod.com/forum/viewtopic.php?f=22&t=57 I soldered to the ...