Search found 167 matches

by ekilla
Tue May 14, 2019 5:03 am
Forum: Support for Galaxy Gaming's Products
Topic: No Audio too - PocketPI FE
Replies: 20
Views: 1520

Re: No Audio too - PocketPI FE

@bluup Do you maybe know if it is supossed to be like that? Ok going to Raspi-Config, Option 7 "Advanced OpConfigure adv", Option A4 "Audio Force audio o" Until now I just looked in there. There is: "auto", "force HDMI" and "force Headphone" Trying to choose any of them gives me an error. I can´t re...
by ekilla
Tue May 14, 2019 4:50 am
Forum: Support for Galaxy Gaming's Products
Topic: PocketPI FE Right Dpad button not very responsive
Replies: 3
Views: 467

Re: PocketPI FE Right Dpad button not very responsive

Mine was like that at first. Since I had to open the case several times i repositioned the rubber and cleaned it and the board several times too. I didn´t try to place the board in without the DPad and the rubber to see if the board is correct alligned underneath. But after using it a bit, now it go...
by ekilla
Tue May 14, 2019 1:19 am
Forum: Site/Forum Feedback
Topic: [SOLVED] Is it just me? Huge Board index & Topics list / Chrome
Replies: 5
Views: 559

Re: Is it just me? Huge Board index & Topics list / Chrome

Strange, after the last reload of the page with STRG+F5 it didn´t came back. So no complete cache deleting needed for now.
by ekilla
Sun May 12, 2019 2:10 pm
Forum: Support for Galaxy Gaming's Products
Topic: No Audio too - PocketPI FE
Replies: 20
Views: 1520

Re: No Audio too - PocketPI FE

Ok going to Raspi-Config, Option 7 "Advanced OpConfigure adv", Option A4 "Audio Force audio o" Until now I just looked in there. There is: "auto", "force HDMI" and "force Headphone" Trying to choose any of them gives me an error. I can´t read the beginning of the error message, but it ends wirh: ".....
by ekilla
Sun May 12, 2019 2:00 pm
Forum: Support for Galaxy Gaming's Products
Topic: No Audio too - PocketPI FE
Replies: 20
Views: 1520

Re: No Audio too - PocketPI FE

Tried reflowing your audio related components? And make sure the audio is turned upon alsa Ok, I just did it. Used my phone as a magnifier. Looks to me like everything is solderer as before, just more solder. 2019-05-12_215520.jpg 2019-05-12_215543.jpg The resistors and capacitors around are lookin...
by ekilla
Sun May 12, 2019 6:57 am
Forum: Support for Galaxy Gaming's Products
Topic: No Audio too - PocketPI FE
Replies: 20
Views: 1520

Re: No Audio too - PocketPI FE

Tried reflowing your audio related components? And make sure the audio is turned upon alsa I don't think I'm capable of soldering something this tiny. Therefore I bought a Kit and not just the PCB. I've checked retropie and raspi settings, should be on everywhere. It's everywhere set to 100%. I don...
by ekilla
Sat May 11, 2019 5:50 pm
Forum: Support for Galaxy Gaming's Products
Topic: No Audio too - PocketPI FE
Replies: 20
Views: 1520

Re: No Audio too - PocketPI FE

Thanks, now I know. :roll:

But still no Audio -.-
by ekilla
Sat May 11, 2019 5:46 pm
Forum: Support for Galaxy Gaming's Products
Topic: [SOLVED] Shoulder buttons not working - PocketPI FE
Replies: 3
Views: 355

Re: Shoulder buttons not working - PocketPI FE

Thanks Konnor, I did that before.
Now they are working, I had to configure the Buttons within retropie...
by ekilla
Sat May 11, 2019 2:07 pm
Forum: Support for Galaxy Gaming's Products
Topic: No Audio too - PocketPI FE
Replies: 20
Views: 1520

Re: No Audio too - PocketPI FE

ncdelrio wrote:
Sat May 11, 2019 1:44 pm
Have you tried configuring input from the main menu in emulation station? I did that and my L and R started working.
That worked... Thanks.
I didn´t think that was needed since they are configured in the One-For-All Software?
Man that was an easy solution, why didn´t I try that before?
by ekilla
Sat May 11, 2019 12:07 pm
Forum: Support for Galaxy Gaming's Products
Topic: No Audio too - PocketPI FE
Replies: 20
Views: 1520

Re: No Audio too - PocketPI FE

Are not getting any button presses? or just not L/R? I would check your soldering on the gpio pins and try to follow the traces if you can to check continuity. That's what I had to do a few times. Only L&R. All others are working just fine. For me the GPIO pins are looking good, but I'll reflow the...