Page 3 of 3

Re: V3 screen issues. How to fix them!

Posted: Sun Jun 23, 2019 10:20 pm
by Helder
Upload on YouTube or some other video hosting site.

Re: V3 screen issues. How to fix them!

Posted: Mon Jun 24, 2019 2:46 pm
by Kaizer1395
https://youtu.be/KlY8U69nbcE

https://youtu.be/KybnFDr4KNc

Here are the links you asked for. And to answer your question, the screen doesn’t feel hot when it does this. A new development is it wont boot but I’m going to check the cable that connects the battery to the board.

Thanks for the help. I appreciate it

Re: V3 screen issues. How to fix them!

Posted: Tue Jun 25, 2019 7:31 pm
by Helder
Ok it looks almost like it has a bad clock setup for the screen and it also looks like it might be a bad screen but to rule that out can you redo all the screen GPIO points and test again? Then post back here.

Image

Re: V3 screen issues. How to fix them!

Posted: Mon Jul 22, 2019 12:26 pm
by Kaizer1395
So I re-did the solder like you said and it did fix the issue. Sorry I haven’t posted in a while. I’ve been seeing if the issue would come back after the fix. I do have a different issue with. It randomly boots off even though the battery still has power. I’ll check the other forums for answers for that though. Thanks for your help and patience. I appreciate it!

Re: V3 screen issues. How to fix them!

Posted: Tue Aug 13, 2019 8:45 pm
by Senerous
Hey there, So I've been getting the white screen myself and been skimming through the forums for troubleshooting and what have you. So far I have checked my soldering job (my first time soldering mind you) twice with the multimeter and all the continuity checks out. I tried reflashing my SD card to make sure it's up to date, and made sure all of my connections are correct with the ribbon cable. Unless there is something I am missing -please inform me if I am- and after reading through this current thread, I wanted to make sure we can still send the screen in for this fix as I feel it is a bit over my skill level atm. I still have the box for the return address so I can send it at your convenience.

Re: V3 screen issues. How to fix them!

Posted: Wed Aug 14, 2019 6:19 pm
by Helder
Senerous wrote:
Tue Aug 13, 2019 8:45 pm
Hey there, So I've been getting the white screen myself and been skimming through the forums for troubleshooting and what have you. So far I have checked my soldering job (my first time soldering mind you) twice with the multimeter and all the continuity checks out. I tried reflashing my SD card to make sure it's up to date, and made sure all of my connections are correct with the ribbon cable. Unless there is something I am missing -please inform me if I am- and after reading through this current thread, I wanted to make sure we can still send the screen in for this fix as I feel it is a bit over my skill level atm. I still have the box for the return address so I can send it at your convenience.
As long as the screen is not broken as in cracked or damaged I can look at it and if it needs to be fixed I will fix it. If there is nothing wrong then I will let you know so be sure to package it well or send it back in the box to avoid damage and also leave a note with the problem and your contact info.

Re: V3 screen issues. How to fix them!

Posted: Mon Sep 09, 2019 10:15 am
by ferrandinyo
Hi,

I have an issue with my screen, a bit different of the one which appears in the first post, but as it is called "V3 screen issues" I think I don't have to open new topic. I you think I should open a new one, tell me please.

When I plug my mintypi the screen looks good and completely white, but when it boots and when is already booted, a line appears from top to bottom. I attach some images so you can see it.

Any idea why this is happening?

Thanks.
IMG_20190909_174756.jpg
IMG_20190909_174756.jpg (2.97 MiB) Viewed 115 times
IMG_20190909_174806.jpg
IMG_20190909_174806.jpg (459.61 KiB) Viewed 115 times
IMG_20190909_174901.jpg
IMG_20190909_174901.jpg (2.93 MiB) Viewed 115 times

Re: V3 screen issues. How to fix them!

Posted: Wed Sep 11, 2019 9:59 am
by Helder
It's a damaged vertical line, I can swap it out for one without it. Send me that LCD in a box or a very well packaged envelope.