Help! Massive overheating problem!

General GBZ-related chat goes here. Share ideas, tips and tricks, or ask questions that don't fit into the hardware/software help forums.
Post Reply
User avatar
RetroRocket
Posts: 145
Joined: Sun Apr 09, 2017 8:53 pm
Location: Seattle
Has thanked: 59 times
Been thanked: 64 times
Contact:

Help! Massive overheating problem!

Post by RetroRocket » Sun Jun 04, 2017 11:28 am

UPDATE: So I swapped to a backup Pi0 and everything was going smoothly as I hooked up all the components, then all of a sudden, BOOM. Massive heat upon booting. I get the red thermometer during the boot process and output to the display gets cut before I make it to Emulation Station. I removed the wiring one at a time to try and isolate the problem but now that I have an unconnected pi all on its own, I'm left with the same result. I don't want to try and band-aid an underlying problem with a heatsink and I don't think it would work anyway. I removed solder from all the GPIO pins, the USB charge port pads and the display output pads to no avail. Did I do permanent damage? Will it heal itself?

Help please!

/UPDATE

Hey all, I'm working through my first build, adding piece by piece carefully. I ran into an issue with my external USB port and was working through it, finally realizing it was my SNES USB controller that was the problem after it wouldn't work off the on board micro USB port itself, much less my added USB port. However, after my last test boot, I manually shut down from the Retropie menu and flipped the Camble Safe Shutdown switch a couple minutes later. Now it won't boot.

My input power works both from the breakout micro USB and the Powerboost's onboard plug, the powerboost light comes on, but no green light on my Pi. It does get quite hot very fast though, faster and hotter than when it was running normally. I've tried reflashing the retropie OS and tested the card successfully on another pi. I thought I had shorted the micro USB input test pads, but the solder joints haven't changed since they were working.

I hope it's not dead! Does anyone have any ideas?
(Kindly forgive my terrible soldering...I've gotten much better with this project!)
SpoilerShow
DSC_0004 (3).JPG
DSC_0004 (3).JPG (9.17 MiB) Viewed 2526 times
SpoilerShow
DSC_0005 (2).JPG
DSC_0005 (2).JPG (8.88 MiB) Viewed 2526 times
Last edited by RetroRocket on Sun Jun 11, 2017 11:38 pm, edited 1 time in total.
http://www.josephquinndesign.com

Current Projects:
GBZ - Clear
GBZ - Two-Tone


RetroBro - Fully Custom Orange Pi PC Handheld Fully Custom Orange Pi PC Handheld

User avatar
RetroRocket
Posts: 145
Joined: Sun Apr 09, 2017 8:53 pm
Location: Seattle
Has thanked: 59 times
Been thanked: 64 times
Contact:

Re: Help! My Zero W is in a coma!

Post by RetroRocket » Sun Jun 04, 2017 5:42 pm

UPDATE:
I resurrected it by removing all the solder from the micro USB input port test pads. Now it turns on and boots to Retropie, but controller input is having issues. Also, the Pi's chip is still getting unreasonably hot. I'm not opposed to heat sinks and fans, as I still have a bit of space inside, but I'm worried about if this would cause permanent damage to the components.
http://www.josephquinndesign.com

Current Projects:
GBZ - Clear
GBZ - Two-Tone


RetroBro - Fully Custom Orange Pi PC Handheld Fully Custom Orange Pi PC Handheld

joeygbsn
Posts: 50
Joined: Sun Nov 06, 2016 11:07 pm
Has thanked: 6 times
Been thanked: 15 times

Re: Help! My Zero W is in a coma!

Post by joeygbsn » Mon Jun 05, 2017 10:41 am

Sounds like there was a short somewhere. This may have caused damage to the pi. You can check the core temperature by getting to the command line and typing "vcgencmd measure_temp". Mine reports around 31C just after boot. I would be worried if it reported a lot higher. If it works fine though i dont see any problem running it until you notice problems.

User avatar
RetroRocket
Posts: 145
Joined: Sun Apr 09, 2017 8:53 pm
Location: Seattle
Has thanked: 59 times
Been thanked: 64 times
Contact:

Re: Help! My Zero W is in a coma!

Post by RetroRocket » Sun Jun 11, 2017 11:00 pm

Thanks for the feedback. It's now running but gets so hot that it shuts down output to the screen before making it to Emulation Station. Everything was working perfectly as I added components one by one, but at some point it started getting upset and now goes critical every time. I've tried it with fresh SD images and have now removed everything from the pi, plugging it directly into an HDMI display and wall power source with just the game pad as input. Still get the full red thermometer of death...

Can't find anything online, I just get redirected to threads about buying heat sinks for the pi 3.

Really in a bind here, any suggestions?
http://www.josephquinndesign.com

Current Projects:
GBZ - Clear
GBZ - Two-Tone


RetroBro - Fully Custom Orange Pi PC Handheld Fully Custom Orange Pi PC Handheld

User avatar
marketus
Posts: 106
Joined: Sun Dec 18, 2016 9:35 am
Location: Ferrol, Spain
Has thanked: 23 times
Been thanked: 6 times

Re: Help! Massive overheating problem!

Post by marketus » Mon Jun 12, 2017 5:55 pm

I don't know if you've done it but I'd remove all the soldering with a desolder braid, then check continuity between certain pins of pi for example looking for any shorts, and then start to connect one component by one. For example, boot only Pi, then the screen and check temperatures and co tinuity, if everything is OK, add one more component until it gets malfuctioning. Maybe the problem isn't in the Pi, you know what I mean?

User avatar
rogersouza
Posts: 9
Joined: Fri Oct 14, 2016 3:53 pm
Has thanked: 2 times
Been thanked: 1 time

Re: Help! My Zero W is in a coma!

Post by rogersouza » Sun Jun 25, 2017 11:05 pm

RetroRocket wrote:
Sun Jun 11, 2017 11:00 pm
Thanks for the feedback. It's now running but gets so hot that it shuts down output to the screen before making it to Emulation Station. Everything was working perfectly as I added components one by one, but at some point it started getting upset and now goes critical every time. I've tried it with fresh SD images and have now removed everything from the pi, plugging it directly into an HDMI display and wall power source with just the game pad as input. Still get the full red thermometer of death...

Can't find anything online, I just get redirected to threads about buying heat sinks for the pi 3.

Really in a bind here, any suggestions?
Got the same issue here. After booting my pi is getting too hot. Have no idea why :cry:

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest