[Solved] Pi will not start up

Get help with products you purchased from forum members here!
Post Reply
Aaron4317
Posts: 13
Joined: Fri Mar 10, 2017 7:11 pm

[Solved] Pi will not start up

Post by Aaron4317 » Fri Jul 27, 2018 8:45 am

I have plugged in everything in order to perform a test start up before I put the case together. But the screen only shows 'BC1' when the power is turned on. What did I do wrong and how can I fix this?

Solution: Use the pre-made image from the Circuit-Sword GitHub page :)
Attachments
IMG_4978.JPG
IMG_4978.JPG (1.4 MiB) Viewed 371 times

User avatar
kite
Posts: 1653
Joined: Thu May 12, 2016 4:30 am
Location: UK
Has thanked: 362 times
Been thanked: 2085 times
Contact:

Re: Pi will not start up

Post by kite » Tue Jul 31, 2018 1:42 am

The "BC1" is just print on the LCD protector thing, not actually being displayed :) have you imaged the SD card? How have you done that?

Aaron4317
Posts: 13
Joined: Fri Mar 10, 2017 7:11 pm

Re: Pi will not start up

Post by Aaron4317 » Tue Jul 31, 2018 12:50 pm

I have formatted the card with SDformatter and I used win32disk imager to write the retro pi 3 program to the card

User avatar
kite
Posts: 1653
Joined: Thu May 12, 2016 4:30 am
Location: UK
Has thanked: 362 times
Been thanked: 2085 times
Contact:

Re: Pi will not start up

Post by kite » Wed Aug 01, 2018 3:17 am

Can you remove the SD card and take a picture of the SD card holder from above. You can see it has some holes in it where you can inspect the actual pins that are soldered to the board.. ideally need a closeup of that to make sure all the legs are soldered correctly

Aaron4317
Posts: 13
Joined: Fri Mar 10, 2017 7:11 pm

Re: Pi will not start up

Post by Aaron4317 » Fri Aug 03, 2018 10:53 am

I hope this helps
Attachments
IMG_5032.JPG
IMG_5032.JPG (1.46 MiB) Viewed 294 times

User avatar
kite
Posts: 1653
Joined: Thu May 12, 2016 4:30 am
Location: UK
Has thanked: 362 times
Been thanked: 2085 times
Contact:

Re: Pi will not start up

Post by kite » Mon Aug 06, 2018 8:27 am

Have you burnt a .img to a sd for a pi before? Can you walk me through how you did it and possibly re-do it? Also which URL link did you use to download?

Aaron4317
Posts: 13
Joined: Fri Mar 10, 2017 7:11 pm

Re: Pi will not start up

Post by Aaron4317 » Mon Aug 06, 2018 1:07 pm

I have burnt an image of retro pi to an SD card before with a pi zero. I followed the steps laid out by this video https://www.youtube.com/watch?v=xvYX_7iRRI0. I downloaded retro pi 2/3 using the link https://retropie.org.uk/download/, extracted the file, formatted the SD card, and wrote the program onto the card. I am re-doing the process now.

Aaron4317
Posts: 13
Joined: Fri Mar 10, 2017 7:11 pm

Re: Pi will not start up

Post by Aaron4317 » Mon Aug 06, 2018 1:41 pm

I just finished setting everything up, but when I tested it in the AOI setup, I still got the blank white screen.

User avatar
kite
Posts: 1653
Joined: Thu May 12, 2016 4:30 am
Location: UK
Has thanked: 362 times
Been thanked: 2085 times
Contact:

Re: Pi will not start up

Post by kite » Tue Aug 07, 2018 8:11 am

Ok you're using the wrong image, see the guide on github here: https://github.com/kiteretro/Circuit-Sw ... ute-Module note the link which shows you the releases

Aaron4317
Posts: 13
Joined: Fri Mar 10, 2017 7:11 pm

Re: Pi will not start up

Post by Aaron4317 » Tue Aug 07, 2018 3:35 pm

Yes this totally fixed it, thank you so much.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest