All in One PCB Support Thread

User avatar
Helder
Trailblazer
Trailblazer
Posts: 2968
Joined: Thu May 05, 2016 8:33 am
Location: Rogers, AR
Has thanked: 1457 times
Been thanked: 3109 times

Re: All in One PCB Support Thread

Post by Helder » Fri Nov 11, 2016 3:22 pm

bassholio wrote:the sound is up in ES. What is the audio output that should be selected? 3.5mm? I nixed the ground. Still nothing.
Take the SD card and put it in a PC and put the 2 files from the links in the first post and overwrite the ones you edited. I think there might be an issue with how they are edited since the wiring looks ok now.
Chat with me and other members On Discord

Don't contact me about obtaining my board files (as you will not get them). If my Boards or PCB Kits are sold out, they will be restocked as soon as I can get them and there is demand for them. You can join the mailing list on my Website to be notified when they are available.


Helder's Game Tech Website

We will not support any cloned work so don't come to us with technical issues to resolve, go talk to the cloner for help.

User avatar
bassholio
Posts: 40
Joined: Mon Sep 19, 2016 3:15 pm
Location: Northborough, MA
Been thanked: 12 times
Contact:

Re: All in One PCB Support Thread

Post by bassholio » Fri Nov 11, 2016 3:59 pm

I'll try it tonight. Thanks. I had tried that before and when shutting down it asked for a password.
- Seth
-------------------
RetroHandhelds

User avatar
Mischief
Posts: 225
Joined: Sat May 21, 2016 7:50 am
Location: Wolverhampton, UK
Has thanked: 29 times
Been thanked: 68 times

Re: All in One PCB Support Thread

Post by Mischief » Sat Nov 12, 2016 6:34 am

Got my aio today and all is working had an issue with wifi but added “dwc_otg.speed=1” (without quotes) to cmdline.txt and that sorted it and best of all my old Microsoft wireless keyboard still worked :D

User avatar
Mischief
Posts: 225
Joined: Sat May 21, 2016 7:50 am
Location: Wolverhampton, UK
Has thanked: 29 times
Been thanked: 68 times

Re: All in One PCB Support Thread

Post by Mischief » Sat Nov 12, 2016 7:15 am

One thing I have noticed on mine is that I had to turn the volume up to 100 in alsamixer to get sound it's still a little quiet but not too quiet, will be trying the volume in retroarch and see if that helps.

Dukana
Posts: 80
Joined: Wed Sep 07, 2016 11:45 am
Has thanked: 51 times
Been thanked: 29 times

Re: All in One PCB Support Thread

Post by Dukana » Sat Nov 12, 2016 7:22 am

What is this for?
1478960224132-1004085764.jpg
VCC JP2
1478960224132-1004085764.jpg (1.9 MiB) Viewed 4084 times

rdazjeff
Posts: 14
Joined: Tue Aug 30, 2016 10:34 am

Re: All in One PCB Support Thread

Post by rdazjeff » Sat Nov 12, 2016 8:12 am

Dukana wrote:What is this for? 1478960224132-1004085764.jpg
Program the Atmega !

hesh.monster
Posts: 8
Joined: Mon Oct 24, 2016 9:49 am
Has thanked: 2 times
Been thanked: 2 times

Re: All in One PCB Support Thread

Post by hesh.monster » Sat Nov 12, 2016 5:57 pm

IMG_20161112_184802.jpg
IMG_20161112_184802.jpg (2.31 MiB) Viewed 4064 times
Just got my board today and it looks great except for the damage caused by the postal service :x Is this salvageable? I have soldering experience but when they popped the jack off its pulled a couple traces loose as well.

Edit: I looked closer and it's actually pulled the copper portion clean off the board too...

User avatar
Mischief
Posts: 225
Joined: Sat May 21, 2016 7:50 am
Location: Wolverhampton, UK
Has thanked: 29 times
Been thanked: 68 times

Re: All in One PCB Support Thread

Post by Mischief » Sun Nov 13, 2016 3:20 am

Not sure this is an issue but the sound is rather quiet on the speaker side I have turned the volume in alsamixer up to 100 and it's ok but too quiet when the tv or other noises in the area of play, when using the headphones it is really loud, I have changed the speaker just in case but still the same, any way of fixing/boosting the sound from the speaker?

User avatar
Helder
Trailblazer
Trailblazer
Posts: 2968
Joined: Thu May 05, 2016 8:33 am
Location: Rogers, AR
Has thanked: 1457 times
Been thanked: 3109 times

Re: All in One PCB Support Thread

Post by Helder » Sun Nov 13, 2016 3:43 am

hesh.monster wrote:IMG_20161112_184802.jpg
Just got my board today and it looks great except for the damage caused by the postal service :x Is this salvageable? I have soldering experience but when they popped the jack off its pulled a couple traces loose as well.

Edit: I looked closer and it's actually pulled the copper portion clean off the board too...
It is salvageable and I have posted an image at the end of the fist post with points on where to solder to. Also if you scrape the races you can solder to them which I circled in Orange.

Image

Mischief wrote:Not sure this is an issue but the sound is rather quiet on the speaker side I have turned the volume in alsamixer up to 100 and it's ok but too quiet when the tv or other noises in the area of play, when using the headphones it is really loud, I have changed the speaker just in case but still the same, any way of fixing/boosting the sound from the speaker?
I used 200 ohm resistors to quiet the speaker and headphone just slightly because the headphones were really loud but it also affects the speaker. It sounded fine for me but if it sounds too low replace the resistors circled in green with 10ohm resistors, they can be normal through hole resistors.
Chat with me and other members On Discord

Don't contact me about obtaining my board files (as you will not get them). If my Boards or PCB Kits are sold out, they will be restocked as soon as I can get them and there is demand for them. You can join the mailing list on my Website to be notified when they are available.


Helder's Game Tech Website

We will not support any cloned work so don't come to us with technical issues to resolve, go talk to the cloner for help.

User avatar
Mischief
Posts: 225
Joined: Sat May 21, 2016 7:50 am
Location: Wolverhampton, UK
Has thanked: 29 times
Been thanked: 68 times

Re: All in One PCB Support Thread

Post by Mischief » Sun Nov 13, 2016 4:15 am

Helder wrote:
hesh.monster wrote:IMG_20161112_184802.jpg
Just got my board today and it looks great except for the damage caused by the postal service :x Is this salvageable? I have soldering experience but when they popped the jack off its pulled a couple traces loose as well.

Edit: I looked closer and it's actually pulled the copper portion clean off the board too...
It is salvageable and I have posted an image at the end of the fist post with points on where to solder to. Also if you scrape the races you can solder to them which I circled in Orange.

Image

Mischief wrote:Not sure this is an issue but the sound is rather quiet on the speaker side I have turned the volume in alsamixer up to 100 and it's ok but too quiet when the tv or other noises in the area of play, when using the headphones it is really loud, I have changed the speaker just in case but still the same, any way of fixing/boosting the sound from the speaker?
I used 200 ohm resistors to quiet the speaker and headphone just slightly because the headphones were really loud but it also affects the speaker. It sounded fine for me but if it sounds too low replace the resistors circled in green with 10ohm resistors, they can be normal through hole resistors.
Thanks will give it a go :D

Locked

Who is online

Users browsing this forum: No registered users and 1 guest