[Solved] Controls & USB Not working (Helders AIO v2.2)

Post Reply
User avatar
BazzJay
Posts: 7
Joined: Wed Mar 15, 2017 5:32 am
Location: Perth, WA
Has thanked: 5 times
Been thanked: 1 time
Contact:

[Solved] Controls & USB Not working (Helders AIO v2.2)

Post by BazzJay » Sun Dec 24, 2017 3:46 am

So I’ve almost finished a Pi3 build of a gbz yet I can’t get the game pad to be recognised and USB for the keyboard isn’t working so its the data wires between the pi and the board. I’ve got great solder points and on the pi and I’ve tried multiple ports on the pi yet it still doesn’t work.

If someone could help it would be greatly appreciated!

User avatar
rodocop
Posts: 1347
Joined: Mon Aug 22, 2016 3:14 pm
Location: Saskatchewan
Has thanked: 520 times
Been thanked: 490 times

Re: Controls & USB Not working (Helders AIO v2.2)

Post by rodocop » Sun Dec 24, 2017 8:12 am

Do you have pics of you wiring of the data lines? That will help a bit.

User avatar
YaYa
Posts: 2069
Joined: Mon Jun 26, 2017 12:42 pm
Location: brittany - France
Has thanked: 996 times
Been thanked: 857 times
Contact:

Re: Controls & USB Not working (Helders AIO v2.2)

Post by YaYa » Mon Dec 25, 2017 1:17 am

I have moved this thread to the correct topic : Helder’s products support

User avatar
BazzJay
Posts: 7
Joined: Wed Mar 15, 2017 5:32 am
Location: Perth, WA
Has thanked: 5 times
Been thanked: 1 time
Contact:

Re: Controls & USB Not working (Helders AIO v2.2)

Post by BazzJay » Sat Jan 13, 2018 3:40 am

Here’s the connections.
The should be fine as nothing has bridges and I’ve checked with a multimeter.
Attachments
image.jpg
image.jpg (1.36 MiB) Viewed 1821 times
image.jpg
image.jpg (1.57 MiB) Viewed 1821 times

User avatar
BazzJay
Posts: 7
Joined: Wed Mar 15, 2017 5:32 am
Location: Perth, WA
Has thanked: 5 times
Been thanked: 1 time
Contact:

Re: Controls & USB Not working (Helders AIO v2.2)

Post by BazzJay » Sun Jan 14, 2018 7:07 am

For anyone who has this issue.
I managed to find this forum post by Helder thanks toVoxrsfzzisf on the Sudomod discord.
If it doesn’t work check your wiring.

https://sudomod.com/forum/viewtopic.php?f=25&p=12203

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests