PocketPI FE issue

Post Reply
Posts: 171
Joined: Sat Nov 04, 2017 3:04 pm
Has thanked: 54 times
Been thanked: 38 times

PocketPI FE issue

Post by MrErickson » Sat Aug 29, 2020 8:30 pm

I've finally gotten around putting my PocketPI FE together, checked the 4 used pins for the battery monitor, soldered the pi on and got my image written to an SD card. It took me a little digging to find that I couldn't use the windows share to transfer games, not a big deal WINSCP to the rescue. However so far every system I've tried from Atari to NES to Gameboy when a game is selected, it shows the system splash screen and then reboots the unit. I thought it might be a bad SD card, so i tried a second, same result.

I am running the v4 image from the GG github, I pulled down the v1 (no signs of the v2 or v3 images) but the v1 image has some corruption or something within the zip file and no method I found so far would unzip it.

Anyone seen anything like this or have an idea i can try?


I saw Robochris had some software related issues and used the Gaboze image, trying the v2 image out for myself it would boot then reboot over and over so at this point I don't think it is a software related issue.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest