sound stop working and i think i have break my pcb

Post Reply
fei100
Posts: 8
Joined: Sat Aug 10, 2019 1:04 am

sound stop working and i think i have break my pcb

Post by fei100 » Tue Aug 13, 2019 3:33 pm

hello,

the sound stopped working. At first I thought it was the speaker I tried to change it but I damaged the lozenge, so solder the new speaker on the legs of the jack (it worked I had sound but very weak and poor quality, so I try to put the tin on the resistances, the sound became stronger but poor quality then it s' is stopped working, so I try to put tin on all the components of the audio part nothing worked and I think I ruined everything.What do you think?

Image

thank you so much

ps; sorry for my english, i'm french and i used google translation

User avatar
KonnorJ
Posts: 385
Joined: Thu Jan 11, 2018 1:23 am
Location: United Kingdom
Has thanked: 58 times
Been thanked: 109 times
Contact:

Re: sound stop working and i think i have break my pcb

Post by KonnorJ » Wed Aug 14, 2019 2:37 pm

use thinner wires and try to get a better connection to the headphone jacks legs

fei100
Posts: 8
Joined: Sat Aug 10, 2019 1:04 am

Re: sound stop working and i think i have break my pcb

Post by fei100 » Wed Aug 14, 2019 2:46 pm

Thanks you but i have no sounds with headphones too

User avatar
KonnorJ
Posts: 385
Joined: Thu Jan 11, 2018 1:23 am
Location: United Kingdom
Has thanked: 58 times
Been thanked: 109 times
Contact:

Re: sound stop working and i think i have break my pcb

Post by KonnorJ » Thu Aug 15, 2019 12:42 pm

fei100 wrote:
Wed Aug 14, 2019 2:46 pm
Thanks you but i have no sounds with headphones too
check your pi gpio connections

User avatar
ABH
Posts: 187
Joined: Sat May 28, 2016 7:01 pm
Location: Qatar
Has thanked: 76 times
Been thanked: 111 times

Re: sound stop working and i think i have break my pcb

Post by ABH » Thu Aug 15, 2019 5:14 pm

Not sure if this is what causing it but is that capacitor broken?
4B39C4C2-0552-4620-9255-05D18873FFEA.jpeg
4B39C4C2-0552-4620-9255-05D18873FFEA.jpeg (385.47 KiB) Viewed 289 times

fei100
Posts: 8
Joined: Sat Aug 10, 2019 1:04 am

Re: sound stop working and i think i have break my pcb

Post by fei100 » Fri Aug 16, 2019 11:02 am

Well done i have test it.i
Think i have to buy a new one

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests